GTK+ Forums

Discussion forum for GTK+ and Programming. Ask questions, troubleshoot problems, view and post example code, or express your opinions.
It is currently Sat Nov 28, 2015 5:54 am

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problems with 32Bit GTK on 64 Bit Gentoo
PostPosted: Mon Mar 19, 2007 1:57 am 

Joined: Mon Mar 19, 2007 1:54 am
Posts: 1
When I run apps on my AMD64 installation that require app-emulation/emul-linux-x86-gtklibs-10.0-r1, fonts and images do not display for some reason.

This is the output I get from Vmware:
/opt/vmware/server/lib/bin/vmware: /opt/vmware/server/lib/lib/ no version information available (required by /usr/lib32/


I have the same issue with my 32bit firefox 'Save As...' dialog.

 Post subject:
PostPosted: Wed Apr 25, 2007 5:37 pm 
Familiar Face

Joined: Tue Jan 23, 2007 6:13 pm
Posts: 34
And... you are sure this application is written on GTK+?
You said this is Windoze application ... I had such an issue before ... every GTK+ application written by me was completely unusable on a Wine emulation.
The fonts was too large for my desktop.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group