Micah Carrick wrote:
When running configure on most modern builds, you will be warned if any of the package's dependencies are not found on your system. In your case, you need to upgrade your version of ATK.
Depending on the distribution you're using, you may be able to do this through your distro's package manager. Otherwise you'll have to install atk from source in the same way.
In your post, you can see that GTK is looking for glib-2.0 >= 2.13.5 atk >= 1.9.0 pango >= 1.17.3 cairo >= 1.2.0. You can check this yourself by using:
pkg-config --modversion atk
pkg-config --modversion glib-2.0
pkg-config --modversion pango
pkg-config --modversion cairo
Once each of those package versions is installed, run configure again.
thanks for your reply...
after i was checking with your code it is showing the following....
[root@localhost programs]# pkg-config --modversion atk
[root@localhost programs]# pkg-config --modversion glib-2.0
[root@localhost programs]# pkg-config --modversion pango
[root@localhost programs]# pkg-config --modversion cairo
Package cairo was not found in the pkg-config search path.
Perhaps you should add the directory containing `cairo.pc'
to the PKG_CONFIG_PATH environment variable
No package 'cairo' found
but actually i downloaded the atk1.9.0 from ftp.gnome.org source packages...
but in the pkg-config path i don't know how to give this new version path....
please let me know if you know the procedure...
Thanks and regards,