GTK+ Forums

Discussion forum for GTK+ and Programming. Ask questions, troubleshoot problems, view and post example code, or express your opinions.
It is currently Wed Aug 20, 2014 4:51 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: GTK+/Glade in Win32: Pango-ERROR**
PostPosted: Thu Jan 11, 2007 12:00 am 
Offline
Familiar Face

Joined: Wed Nov 22, 2006 10:22 pm
Posts: 12
Hi, all.

After install gtk-dev-2.10.6-win32-1 into Windows ME, when start the Glade, a error appeared:
Quote:
Pango-ERROR **: Unable to create Win32 cairo scale font. This means out of memory or a cairo/fontconfig/FreeType bug aborting


When I try to run a program compiled in a Win XP box in this Win Me box, same error message displayed. Also other error message "Visual C++ Runtime ERROR" display as well.

My PC has 128MB RAM, PIII cpu.

I actually want to use GTK+/Glade to deveopment some application program for using in old computer in school. But now the GTK+ 2.10.6 is not working in Win ME.

Any solution? or which version of GTK+ is able to run in Win ME

_________________
I am new in GTK+, help me in any way. THANKS!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 11, 2007 5:21 am 
Offline
Never Seen the Sunlight

Joined: Wed Sep 21, 2005 12:07 am
Posts: 563
Location: Portland, OR USA
I've never run GTK+ on windows myself, but, are you using the right GTK+ runtime? http://downloads.sourceforge.net/gimp-win/gtk%2B-2.6.10-20050823-setup.zip

_________________
Micah Carrick - Forum Administrator
http://www.micahcarrick.com


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 11, 2007 5:23 am 
Offline
Never Seen the Sunlight

Joined: Wed Sep 21, 2005 12:07 am
Posts: 563
Location: Portland, OR USA
By the way I got that from here: http://gimp-win.sourceforge.net/stable.html which seems to suggest that GTK+ 2.10 needs 2k or XP and 2.6 should be used on the older Win32 OS's.

_________________
Micah Carrick - Forum Administrator
http://www.micahcarrick.com


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 11, 2007 5:53 am 
Offline
Familiar Face

Joined: Wed Nov 22, 2006 10:22 pm
Posts: 12
Micah Carrick wrote:
By the way I got that from here: http://gimp-win.sourceforge.net/stable.html which seems to suggest that GTK+ 2.10 needs 2k or XP and 2.6 should be used on the older Win32 OS's.


Thanks, I will download the elder version and compile my code again.

_________________
I am new in GTK+, help me in any way. THANKS!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group